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Abstract 19 

Infection of zebrafish with natural pathogen Mycobacterium marinum is a useful surrogate for 20 

studying the human granulomatous inflammatory response to infection by Mycobacterium 21 

tuberculosis. The adaptive immune system of the adult stage zebrafish offers an advance on the 22 

commonly used embryo infection model as adult zebrafish form granulomas with striking 23 

similarities to human-M. tuberculosis granulomas. Here, we present workflows to perform high 24 

content analyses of granulomas in adult zebrafish infected with M. marinum by cryosectioning to 25 

take advantage of strong endogenous transgenic fluorescence adapted from common zebrafish 26 
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embryo infection tools. Specific guides to classifying granuloma necrosis and organisation, 27 

quantifying bacterial burden and leukocyte infiltration of granulomas, and visualizing extracellular 28 

matrix remodelling and foam cell formation are also provided. We use these methods to 29 

characterize neutrophil recruitment to M. marinum granulomas across time and find an inverse 30 

relation to granuloma necrosis suggesting granuloma necrosis is not a marker of immunopathology 31 

in the natural infection system of the adult zebrafish-M. marinum pairing. The methods can be 32 

easily translated to studying the zebrafish adaptive immune response to other chronic and 33 

granuloma-forming pathogens. 34 

 35 
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 38 

1. Introduction 39 

Granulomas are the structural hallmark of human tuberculosis caused by infection with 40 

Mycobacterium tuberculosis. Tuberculous granulomas are comprised of host immune cells from the 41 

innate and adaptive lineages that act in concert to physically contain mycobacteria. Recent research 42 

has provided evidence that pathogenic mycobacteria actively drive granuloma formation, and 43 

associated inflammation, in a strategy to evade immune control (Ramakrishnan, 2012). 44 

 45 

The zebrafish-Mycobacterium marinum infection system is an important model of human 46 

tuberculosis. Transparent zebrafish embryos have been extensively utilized to understand the early 47 

pathogenesis of mycobacterial infection and specifically the host-microbe interactions mediated by 48 

innate immune cells. The innate immune cell granulomas in zebrafish embryos recapitulate several 49 

important aspects of human-M. tuberculosis granulomas including macrophage epithelioid 50 

differentiation, necrosis, and the dynamic recruitment of susceptible naïve macrophages and egress 51 

of infected macrophages (Davis et al., 2002; Davis and Ramakrishnan, 2009). However, zebrafish 52 
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embryos lack an adaptive immune system and generally lose control of infection within 5-7 days 53 

precluding any investigation of sterilizing or latent granulomas. 54 

 55 

Infection of adult zebrafish with M. marinum provides the addition of the adaptive immune system 56 

to the zebrafish-M. marinum platform. Adult zebrafish form granulomas that are structurally closer 57 

to the human-Mycobacterium tuberculosis granuloma than that seen in inbred mouse-M. 58 

tuberculosis granulomas, and recapitulate important aspects of human granulomas such as hypoxia, 59 

sterilizing immunity and latency (Oehlers et al., 2015; Parikka et al., 2012). Histological 60 

examination of the adult zebrafish-M. marinum infection system has been instrumental in advancing 61 

our understanding of mycobacterial virulence, granuloma macrophage epithelioid differentiation, 62 

vascularization, and the adaptive immune response to mycobacterial infection (Cronan et al., 2016; 63 

Oehlers et al., 2015; Parikka et al., 2012; Prouty et al., 2003; Risalde et al., 2018; Swaim et al., 64 

2006; van der Sar et al., 2004; Volkman et al., 2004; Weerdenburg et al., 2012). 65 

 66 

Here, we present our simple methodology for generating specimens and analysis of granulomas 67 

from cryosection-generated slides. We almost exclusively utilize frozen rather than paraffin 68 

sectioning to take advantage of the strong native fluorescence afforded by msp12 promoter-driven 69 

fluorescence in M. marinum (pTEC plasmids available 70 

https://www.addgene.org/Lalita_Ramakrishnan/) and the wide range of immune cell lineage 71 

transgenic markers available in zebrafish (see Table 1) (Takaki et al., 2012; Takaki et al., 2013). 72 

 73 

2. Critical Experimental Materials 74 

Water for fish: 1 g/L sea salt water or aquarium system water. 75 

Dry fish food: we use O.range GROW (INVE Aquaculture). Similar results are expected with any 76 

solid pellet or flake shaped food where it is simple to remove uneaten debris. We have avoided the 77 

use of live feeds due to difficulty in cleaning uneaten feed from beakers. 78 
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Fluorescent M. marinum: We utilize an abbreviated version of the method described by Takaki et 79 

al., bacteria are grown in 7H9 liquid media supplemented with OADC (Sigma-Aldrich M0678), 80 

Tween-80 (Sigma-Aldrich P6474, final concentration 0.0045%) and 50 g/l hygromycin to a mid log 81 

phase (OD600 ~0.6-0.8). Bacteria are harvested by repeated centrifugation, passage through 29 G 82 

needles, and resuspension in 7H9 supplemented with OADC only to prepare a single cell 83 

suspension. This single cell suspension is then frozen at -80°C and diluted as necessary for infection 84 

experiments (Takaki et al., 2013). 85 

PBS: Phosphate buffered saline. 86 

Phenol red dye: 0.5% in Dulbecco’s Phosphate Buffered Saline, sterile-filtered (Sigma-Aldrich 87 

P0290). 88 

Parafilm. 89 

Tricaine: 15x tricaine stock is 4 g/l MS-222 (Ethyl 3-aminobenzoate methanesulfonate, Sigma-90 

Aldrich E10521) dissolved in deionized water and pH adjusted to 7 with sodium hydroxide. 91 

Injection needles: 31 G BD Ultra-Fine II Short Needle 0.3 ml syringe. Provides similar results to 92 

Hamilton Syringes with the ease of disposable price. 93 

Bleach: final concentration of decontaminating solution should be 1% available bleach. Generally 94 

this is achieved with a 10% volume of commercially available 10% bleach poured into a carboy 95 

prior to addition of contaminated liquids. 96 

Fixative: 10% neutral buffered formalin or 16% paraformaldehyde for dilution into media at a 1:3 97 

ratio for a final concentration of 4% paraformaldehyde. 98 

30% (w/v) sucrose: 30 g sucrose / 100 ml deionized water, filter sterilized. 99 

OCT: Optimal Cutting Temperature (OCT) compound. We currently use Sakura #4583 but have 100 

used a variety of commercial suppliers and have not observed appreciable differences. 101 

High quality adhesion microscope slides: We currently use SuperFrost Ultra Plus© Thermo 102 

Scientific. Lower grades of slides have been more prone to tissue loss. 103 
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Blocking solution: The majority of our secondary antibodies were raised in goat so we routinely use 104 

normal goat serum diluted to 5% in PBS. 105 

Primary antibody to boost GFP signal: Chicken Anti-GFP (Abcam: ab13970) 106 

Secondary antibody to boost GFP signal: Goat anti-Chicken IgY (H+L), Alexa Fluor® 488 107 

(Abcam: ab150169) 108 

Fluoromount with DAPI: We currently use DAPI Fluoromount (Proscitech IM035) but have 109 

achieved similar results with anti-fade mounting media with DAPI from a range of suppliers. 110 

FIJI-modified ImageJ: Free download at https://fiji.sc/ allows simple opening of proprietary 111 

microscope image formats and enhanced functionality on top of ImageJ (Schindelin et al., 2012; 112 

Schneider et al., 2012). 113 

 114 

3. Infection procedure 115 

1. Collect zebrafish from your aquarium system into clean water for fish within 1000 ml 116 

beakers covered by tin foil. We typically house 5-6 zebrafish in 500 ml liquid volume within 117 

a 1000 ml beaker. Change ~25% water daily to remove fecal matter and feed with dry fish 118 

food. 119 

2. Acclimatize zebrafish to new housing for period determined by your animal welfare code. 120 

Beakers should be kept in 28°C environment with light cycle matching your aquarium. 121 

3. Set up injection station with equipment illustrated in Figure 1. 122 

4. Thaw aliquots of M. marinum and dilute in sterile PBS and phenol red dye to produce a 123 

~200CFU concentration of bacteria per 10 or 15 µl. Typically we perform the final dilution 124 

into 450 µl PBS and 50 µl phenol red dye. 125 

5. Spot 10-15 µl of inoculum onto parafilm so that there is one spot per zebrafish plus a 126 

“spare” spot to be ready to compensate for mistakes. We generally inject 15 µl into cohorts 127 

of animals larger than 30 mm Standard Length. 128 
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6. Anesthetize zebrafish in 0.6-0.75x tricaine in groups of up to 5-6 depending on user speed. 129 

We typically start training users by anesthetizing 2 zebrafish at a time. 130 

7. Draw up bacterial inoculum into injection needle with bevel down while zebrafish lose 131 

consciousness. 132 

8. Transfer a single zebrafish onto wetted sponge and position with ventral side towards your 133 

dominant hand. 134 

9. Use a finger on your non-dominant hand to secure the zebrafish against the wetted sponge 135 

and inject into the anaesthetized adult fish under the “armpit” of the pelvic fin into the 136 

intraperitoneal space holding the injection needle and syringe in your dominant hand. 137 

Correctly injected fish will have red dye visible within the peritoneal cavity. Common 138 

incorrect injections can result in significant dye leakage out (incorrect angle of injection) or 139 

subdermal spread of dye (insufficient penetration through the skin). 140 

10. Recover injected fish back into clean water for fish at 28°C and monitor for recovery from 141 

anesthetic. Animals typically recover within 2-5 minutes from the low dose of anesthetic 142 

used in this procedure. 143 

11. House infected zebrafish in a dedicated 28°C incubator fitted with a light cycle matching 144 

your aquarium. A simple household power outlet timer and an LED lamp fixed to a standard 145 

air jacket incubator is a cost-effective solution to maintain containment of BSL2 M. 146 

marinum-infected zebrafish. 147 

12. Monitor infected fish daily. We typically house 5-6 zebrafish in 500 ml liquid volume 148 

within a 1000 ml beaker. Fecal matter and 200-250 ml water are removed by pipetting with 149 

a 50 ml pipette and decontaminated in bleach. Water is replaced and animals are fed 150 

standard dry fish food. Take care to only feed as much food as is rapidly consumed, the 151 

small water volumes are highly susceptible to spoiling by rotting food. Zebrafish will 152 

typically lose their appetite in the first 2-3 days post infection. 153 
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13. Euthanize zebrafish from 2 weeks post infection to observe stereotypical granulomas. We 154 

utilize tricaine overdose although comparable results are expected for other methods of 155 

euthanasia such as ice water bath. 156 

 157 

4. Preparation for cryosectioning 158 

1. Transfer euthanized zebrafish to Petri dish. 159 

2. Use two tweezers to guillotine the tail off at a point caudal to the cloaca. This will aid fitting 160 

the zebrafish into a cryomold. 161 

3. Use tweezers perform an incision into the side of the peritoneal cavity skin taking care not 162 

to disrupt the internal organs. 163 

4. Optional: decapitate zebrafish using two tweezers to guillotine the head off at the gills. 164 

Although observed by other groups using the M. marinum E11 strain, we have never 165 

observed M. marinum M strain dissemination to the head following intraperitoneal injection 166 

(van Leeuwen et al., 2014). Decapitation may also aid fitting particularly large zebrafish 167 

into a cryomold. 168 

5. Fix in fixative for 1-3 days at 4 °C. Longer periods may diminish endogenous fluorescence. 169 

6. Wash fixed specimens in PBS for at least 1 hour at room temperature. 170 

7. Optional: decalcify in 0.5M EDTA. This step is not necessary in our hands as microtome 171 

blades easily cut through bone and scales. 172 

8. Replace PBS with 30% (w/v) sucrose solution overnight at room temperature. 173 

9. Remove 50% volume of sucrose and replace with OCT compound for a 50:50 final ratio and 174 

incubate overnight at room temperature. 175 

10. Replace mixture with OCT compound and incubate overnight at room temperature. 176 

11. Transfer specimens to cyromolds and cover with OCT compound. 177 

12. Freeze embedded specimens in -80 °C freezer for at least 1 hour. 178 

 179 
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5. Cryosectioning, fluorescence staining and imaging 180 

1. Prewarm specimens and cool microtome blade to -20 °C in cryostat. 181 

2. Mount specimen, trim as necessary, and align parallel to microtome blade. 182 

3. Section at 20 µm and mount onto high quality adhesion microscope slides. We only collect 183 

sections once the peritoneal cavity is visible as we have not observed mycobacterial 184 

dissemination to the skin or muscle. 185 

4. Optional: to save time and reduce redundancy between adjacent sections, we typically 186 

collect 3 sections onto an “A” slide, the next 3 sections onto a “B” slide and then discard the 187 

next 4 sections resulting in slides containing sections spaced 200 µm apart. We routinely 188 

collect 6-8 sections per standard microscope slide yielding approximately 10-20 slides per 189 

infected zebrafish. 190 

5. Label slides and store in at -20°C in cryostat until sectioning is complete.  191 

6. Optional: use a fluorescent dissecting microscope to check slides for fluorescent bacteria. 192 

Discard early and late slides that do not contain fluorescent bacteria. Do not overexpose 193 

slides at this point, fluorescence bleaches rapidly in OCT. 194 

7. Store slides at -80°C until imaging. 195 

8. Thaw slides for 2-5 minutes at room temperature. 196 

9. Wash slides 1 or 2 times in PBS for 5 minutes to remove OCT. Rinsing is critical as residual 197 

OCT interferes with downstream fluorescence microscopy. 198 

10. Optional antibody staining: determine if your fluorophores of interest require signal 199 

boosting with fluorescently labeled antibodies (Table: Zebrafish reporter lines and 200 

visualization strategies) or if you are combining native transgenic fluorescence with 201 

additional antibody detection targets (such as hypoxyprobe, E-cadherin, L-plastin). 202 

a. Postfix slides in fixative for 1-2 minutes at room temperature. Although longer 203 

incubations will preserve sections during subsequent wash steps, refixing diminishes 204 

native fluorescence. 205 
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b. Rinse slides twice in PBS for 5 minutes to remove fixative. 206 

c. Block slides for 1 hours at RT with blocking solution of choice by gentle pipetting 207 

onto the top of the slide. Cover with parafilm. 208 

d. Flick off blocking solution and gently pipette 100-150 µl diluted primary antibody 209 

onto the slide. Cover with parafilm, add water to slide box to humidify, and incubate 210 

at 4°C overnight. 211 

e. Next day, rinse slides with 3-4 changes of PBS over 30 minutes to remove unbound 212 

primary antibody. 213 

f. Gently pipette 100-150 µl diluted secondary fluorescent antibody onto the slide. 214 

Cover with parafilm, add water to slide box to humidify, and incubate at 4°C 215 

overnight or 3-4 hours at room temperature. 216 

g. Rinse slides with 3-4 changes of PBS over 30 minutes to remove unbound secondary 217 

antibody. 218 

Notes: sections can be highly susceptible to damage during washing and antibody 219 

addition steps. Take care to reduce sheer forces when moving slides and pipetting. 220 

11. Apply 1-3 drops of fluoromount with DAPI and cover slide with coverslip. 221 

12. Image on microscope of choice collecting each channel as a separate file or in a format that 222 

allows splitting of channels in ImageJ. We utilize microscopes with a “stitch” or “mosaic” 223 

feature which allows the assembly of a whole section frame of view from several individual 224 

fields of view. 225 

 226 

6. Fluorescence image analysis 227 

1. Open file(s) in FIJI-modified ImageJ. If necessary, split image into individual channels 228 

using the menu item Image>Color>Split Channels. 229 

2. Adjust the brightness parameters of each channel to minimize background fluorescence and 230 

maximize positive signal using the menu item Image>Adjust>Brightness/Contrast. 231 
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Optimizing the DAPI and bacterial fluorescence channels will assist in accurately 232 

determining the edges of granulomas in subsequent steps. 233 

3. Merge at least your DAPI and bacterial fluorescence channels into a recolorized image using 234 

the menu item Image>Color>Merge Channels. Activate “Create composite” and “Keep 235 

source images”, ensure “Ignore source LUTs” is deactivated. 236 

4. Use the “Freehand selections” tool to trace the edges of a granuloma (Figure 2A). 237 

Additional channels of immune cells may aid identification of granuloma edges, or 238 

potentially bias analysis. 239 

5. Press the “t” button on your keyboard to add the selection to your region of interest (ROI) 240 

manager list. 241 

6. Repeat steps 4 and 5 until all granulomas are assigned a ROI. 242 

7. Optional: save the ROI list using the ROI Manager menu command More>Save. This is 243 

useful if you are going to perform image analyses across different sessions. 244 

8. Optional: save the overlay image for reference. 245 

9. Quantify bacterial burden. 246 

a. Reopen the bacterial channel image or revert from the brightness-adjusted image 247 

using the menu item File>Revert. 248 

b. Record a macro with the following instructions, macro code lines are italicized and 249 

available in the Supplementary data: 250 

i. Convert file to 8-bit: Image>Type>8-bit= run("8-bit"); 251 

ii. Remove scale to produce results in pixels: Analyze>Set Scale>”Click to 252 

Remove Scale”, “OK” = run("Set Scale...", "distance=0"); 253 

iii. Set thresholding to highlight pixels above threshold = 254 

setAutoThreshold("Default dark"); 255 
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iv. Set thresholding limits to lowest specific bacterial fluorescence intensity as 256 

“XX” and 255 as maximal signal: Image>Adjust>Threshold>”Set” = 257 

setThreshold(XX, 255); 258 

v. Either manual mode 259 

Count pixels above threshold: Analyze>Analyze Particles>Check 260 

“Summarize” = run("Analyze Particles...", "summarize"); 261 

vi. Or automatic mode 262 

Repeat operation through ROI list= 263 

       roiCount = roiManager("count");  264 

         for (i=0; i<roiCount; i++) {  265 

        roiManager("select", i);  266 

run("Analyze Particles...", "summarize"); 267 

        roiManager("select", i+1);  268 

run("Analyze Particles...", "summarize"); 269 

        roiManager("select", i+2);  270 

run("Analyze Particles...", "summarize"); 271 

        roiManager("select", i+3);  272 

Command can be repeated by duplicating the repeating two lines and 273 

continuing the sequence i+1, i+2, i+3, i+4 to accommodate the size of your 274 

ROI list. The Supplementary data for this paper contains a macro to count up 275 

to 70 regions of interest. 276 

vii. Run the macro. 277 

viii. Copy the Summary window data to your spreadsheet software of choice. The 278 

“Total Area” column provides bacterial burden per user-defined granuloma. 279 

10. Classify granuloma morphology from the DAPI channel (Cronan et al., 2016). 280 

a. Cellular vs necrotic 281 
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i. Switch to the brightness-adjusted DAPI channel image. 282 

ii. Check the “Show All” and “Labels” boxes in the ROI Manager window to 283 

highlight all user-defined granulomas. 284 

iii. Score each granuloma in sequence for the presence of central necrosis 285 

(Figure 2B). 286 

b. Epithelialized vs disorganized 287 

i. Switch to the brightness-adjusted DAPI channel image. 288 

ii. Check the “Show All” and “Labels” boxes in the ROI Manager window to 289 

highlight all user-defined granulomas. 290 

iii. Score each granuloma for directional organization of host nuclei at the rim of 291 

the granuloma (Figure 2B). 292 

11. Quantify interaction of reporter marked cells with granulomas. 293 

a. Leukocyte infiltration as an example of discrete data. 294 

i. Reopen the leukocyte channel image or revert from the brightness-adjusted 295 

image using the menu item File>Revert. If necessary, reload the saved ROI 296 

list. 297 

ii. Open the macro created in Step 9b to quantify bacterial burden. Adjust the 298 

lower limit of the threshold “XX” in Step 9b-iv to lowest specific leukocyte 299 

fluorescence intensity that removes background signal. 300 

iii. Run the macro. 301 

iv. Copy the Summary window data to your spreadsheet software of choice. The 302 

“Total Area” column provides leukocyte pixel units per user-defined 303 

granuloma. Leukocyte pixel units can be used as an arbitrary measurement of 304 

leukocyte number or converted to Leukocyte units by calibrating to the pixel 305 

area of single discrete leukocytes (Ellett and Lieschke, 2012). We do not 306 

believe the “Count” column in the Summary window provides an accurate 307 
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estimation of leukocyte numbers as leukocytes are relatively amorphous 308 

compared to round colonies. 309 

b. Blood vessel proximity as an example of continuous data (Oehlers et al., 2015). 310 

i. Create a new two channel overlay of the brightness-adjusted bacterial and 311 

blood vessel channels using the menu item Image>Color>Merge Channels. 312 

Activate “Create composite” and “Keep source images”, ensure “Ignore 313 

source LUTs” is deactivated. 314 

ii. If necessary, reload the saved ROI list. Check the “Show All” and “Labels” 315 

boxes in the ROI Manager window to highlight all user-defined granulomas. 316 

iii. Remove scale to produce results in pixels: Analyze>Set Scale>”Click to 317 

Remove Scale”, “OK” 318 

iv. Use the “Straight line tool” to draw the shortest distance between the edge of 319 

bacterial fluorescence and the nearest blood vessel. 320 

v. Use the menu command Analyze>Measure to calculate the length of the 321 

user-drawn straight line (the “Length” column of the Results window). 322 

vi. Repeat Steps iv. to v. in ROI list sequence until all granulomas are assigned a 323 

minimum distance from vasculature. 324 

vii. Export data to spreadsheet of choice to correlate with other granuloma 325 

parameters. Convert pixel units to µm using appropriate conversion factor. 326 

 327 

7. Non-fluorescence correlative staining and microscopy 328 

This section takes advantage of the library of adjacent slides created by the A/B section spacing 329 

described in step 5.4 to correlate bacterial distribution characterized in step 6 with histological 330 

stains that destroy native fluorescence or are not compatible with fluorescence microscopy. This 331 

section continues from step 5.9. 332 
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1. Oil Red O staining for foam cells (protocol for isopropanol solvent is similar just substitute 333 

isopropanol of propylene glycol in steps c, d, e) (Johansen et al., 2018). 334 

a. Postfix slides in fixative for 5-10 minutes at room temperature. 335 

b. Filter 0.5% (w/v) Oil Red O (Sigma-Aldrich O0625) dissolved in propylene glycol 336 

to remove precipitate. 337 

c. Rinse slides twice in PBS for 5 minutes to remove fixative. 338 

d. Rinse slides twice in propylene glycol for 5 minutes. 339 

e. Stain slides in 0.5% (w/v) Oil Red O propylene glycol solution for 15 minutes. 340 

f. Rinse slides twice in propylene glycol for 5 minutes to remove background staining. 341 

g. Rinse slides briefly in PBS. 342 

h. Counterstain slides with a 1% (w/v) solution of methylene blue (Sigma-Aldrich 343 

M9140) dissolved in water or hematoxylin for 1 minute. 344 

i. Rinse slides briefly in tap water. 345 

j. Add 2-3 drops of with aqueous mounting media (Clear-Mount, Proscitech IM032) 346 

and mount coverslip. 347 

k. Image by light microscopy. 348 

2. Picrosirius red staining for extracellular matrix remodeling. 349 

a. Postfix slides in fixative for 5-10 minutes at room temperature. 350 

b. Rinse slides briefly twice in tap water to remove fixative. 351 

c. Cover slides in picrosirius red (Polysciences #24901 or 0.1% (w/v) Sirius red F3B 352 

dissolved in saturated picric acid) and incubate for 1 hour at room temperature. 353 

d. Rinse slides briefly twice in 0.1 N hydrochloric acid. 354 

e. Rinse slides in tap water. 355 

f. Dehydrate slides in 70% ethanol. 356 

g. Add 2-3 drops of ethanol-compatible mounting media (Entellan, Sigma-Aldrich 357 

107960) and mount coverslip. 358 
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h. Image by light or polarized light microscopy (Figure 3). 359 

 360 

8. Characterization of neutrophil recruitment to granulomas. 361 

We applied the methods described in Sections 3-6 on Tg(lyzC:DsRednz50) zebrafish infected with M. 362 

marinum-wasabi to characterize neutrophil infiltration of granulomas across time, and as a function 363 

of bacterial burden and granuloma morphology (Figure 4A). Two to three animals were harvested at 364 

each of 1, 2, 4, and 6 weeks post infection and analyzed by our census technique generating 53, 81, 365 

24, and 125 granulomas at each timepoint respectively. 366 

 367 

As expected from previous reports of zebrafish-M. marinum granuloma coalescence (Cronan et al., 368 

2016; Cronan et al., 2018; Oehlers et al., 2015), bacterial burden per granuloma increased over time 369 

(Figure 4B). Our high content analysis further allowed us to stratify granulomas into non-necrotic 370 

(cellular) or necrotic categories. Total bacterial burden was evenly distributed across necrotic 371 

compared to non-necrotic granulomas at all timepoints with only a trend to a higher total of burden 372 

within necrotic granulomas seen at 2 wpi (P=0.16) illustrating the heterogeneity of granuloma 373 

classes in the zebrafish model (Figure 4C). 374 

 375 

Analysis of neutrophil infiltration across time revealed fairly stable neutrophil recruitment per 376 

granuloma with a slight reduction at 2 wpi correlating with appearance of visible granuloma 377 

organization, neutrophil recruitment then trended toward gradually increasing later in infection at 4 378 

and 6 wpi (Figure 4D). The ratio of neutrophils to bacteria per granuloma peaked at 1 wpi followed 379 

by a significantly lower ratio across 2, 4 and 6 wpi, suggesting a more controlled inflammatory 380 

response following the initial spike at 1 wpi (Figure 4E). Stratification of granulomas by necrotic 381 

status revealed reduced neutrophil recruitment to necrotic granulomas at 2 wpi, but not the other 382 

timepoints (Figure 4F). This observation was accentuated by normalizing for bacterial burden in 383 
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each granuloma with significantly fewer neutrophils around necrotic granulomas for the first two 384 

weeks of infection (Figure 4G). 385 

 386 

Interestingly, linear regression analysis found only a weak relationship between neutrophil 387 

infiltration and bacterial burden per granuloma at 1 wpi (R square 0.20, non-zero slope P=0.0007), 388 

no relationship at 2 and 4 wpi, and a strong relationship at 6 wpi (R square 0.57, non-zero slope 389 

P<0.0001) suggesting an early burden-dependent influx of neutrophils that lessens during 390 

granuloma maturation and organization until later in infection when granulomas break down 391 

restarting the cycle (Figure 4H). 392 

 393 

9. Conclusions 394 

The methodologies presented here provide a blueprint to perform high content analyses of adult 395 

zebrafish-M. marinum granulomas. Our suggested census approach using correlative acquisition of 396 

quantitative data seeks to reproduce two important aspects of the zebrafish embryo-M. marinum 397 

infection model: in toto analysis of infection and high specimen numbers providing statistical 398 

power. 399 

 400 

Advances in optical clearing of whole zebrafish for 3-dimensional in situ analysis of granulomas is 401 

a powerful tool for relatively artifact-free microscopy but requires access to expensive multiphoton 402 

microscopes to access deep tissues (Cronan et al., 2015). Our method attempts to census the 403 

granuloma load of individual zebrafish by creating a catalog of thin section snapshots at 200 µm 404 

intervals providing confidence that granulomas are not double counted. The use of explanted adult 405 

zebrafish-M. marinum granulomas is expected to provide insight into the 4-dimensional behavior of 406 

granulomas by serial live imaging and could be used to functionally investigate the correlative 407 

datasets produced by our methodology (Cronan et al., 2018). 408 

 409 
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Our analysis of bacterial burden in granuloma classes and neutrophil recruitment to granulomas 410 

over the course of intraperitoneal infection revealed two important findings. Firstly, the 2 wpi 411 

timepoint is distinct from earlier and later timepoints. Complementing our previous work 412 

demonstrating increased organization of granulomas at the 2 wpi timepoint (Cronan et al., 2016; 413 

Oehlers et al., 2015), we have documented both a trend to most bacteria being located within 414 

organized necrotic granulomas and a reduction in neutrophil infiltration to these necrotic 415 

granulomas at this timepoint. The initial peak in neutrophil recruitment to sites of M. marinum at 1 416 

wpi is a clear correlate with the initial inflammatory response seen in mammalian models of M. 417 

tuberculosis infection. 418 

 419 

Secondly, our data suggest granuloma necrosis may be a natural step in the effective control of 420 

mycobacterial infection in the zebrafish model. Neutrophilic inflammation is a marker of 421 

granuloma-associated immunopathology in mammals and is usually associated with necrotic 422 

breakdown of granulomas (Barnes et al., 1988; Eruslanov et al., 2005; Eum et al., 2010). 423 

Conversely, our data shows reduced neutrophilic recruitment to necrotic granulomas compared to 424 

cellular lesions during early, presumably mostly primary, infection suggesting the formation of 425 

organized necrotic granulomas are the outcome of balancing immune control of infection without 426 

significant immunopathology in the adult zebrafish-M. marinum infection model. Previous work 427 

has shown granuloma macrophage epithelization excludes neutrophils from accessing granulomas 428 

in the zebrafish providing a mechanism for our observation (Cronan et al., 2016). 429 

 430 

Zebrafish are susceptible to a range of chronic granuloma-forming infections by important human 431 

pathogens such as Cryptococcus neoformans and Mycobacterium abscessus (Bernut et al., 2014; 432 

Tenor et al., 2015). Our methodology can be easily translated to studying the zebrafish immune 433 

response to these pathogens with only minor changes to infectious dose in order to provide 434 

additional comparative models of host-pathogen interactions. 435 
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Figure legends 542 

Figure 1: Microscope station set up for intraperitoneal injection of M. marinum into adult zebrafish. 543 

Injection station set up for a right-handed operator. 544 

 545 

Figure 2: Defining and categorizing granuloma morphology. 546 

(A) Use of two color overlay and the “Freehand selections” tool to trace the edges of a granuloma 547 

and annotate as number regions of interest (ROIs) 548 

(B) Use of DAPI channel to identify the presence of central necrosis highlighted in ROIs 1 and 2, 549 

and directional organization of host nuclei at the rim of the granuloma highlighted in ROIs 1, 2, and 550 

3 (previously annotated as #5 in (A)). 551 

 552 

Figure 3: Extracellular matrix reorganization around zebrafish-M. marinum granulomas visualized 553 

by picrosirius red staining. 554 

(A) Matched DAPI and M. marinum-tdTomato fluorescence image and picrosirius red-stained 555 

bright field image of a granuloma in the head kidney demonstrating collagen (red) deposition 556 

through the cellular body of the necrotic granuloma. 557 
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(B) Matched DAPI and M. marinum-tdTomato fluorescence image and picrosirius red-stained 558 

bright field image of a granuloma in the liver demonstrating highly organized collagen (red) 559 

containment of a necrotic granuloma. 560 

 561 

Figure 4: Analysis of neutrophil recruitment to granulomas in the adult zebrafish-M. marinum 562 

infection model. 563 

(A) Representative image of granuloma from a DAPI-stained section from a Tg(lyzC:dsred)nz50 564 

adult zebrafish infected with M. marium-wasabi. White circle indicates edge of granuloma as 565 

defined by inspection of DAPI channel covered in Section 6.4. 566 

(B) Quantification of granuloma bacterial content by fluorescent pixel count in individual 567 

granulomas. 568 

(C) Quantification of total bacterial content per animal stratified by the absence or presence of 569 

necrosis in each lesion. P values from matched T-tests performed for each timepoint. 570 

(D) Quantification of neutrophil recruitment to granulomas by fluorescent pixel count in individual 571 

granulomas. 572 

(E) Ratio of neutrophil fluorescent pixels divided by bacterial fluorescent pixels in individual 573 

granuloma. 574 

(F) Quantification of neutrophil recruitment to granulomas by fluorescent pixel count in individual 575 

granulomas stratified by stratified by the absence or presence of necrosis in each lesion. 576 

(G) Ratio of neutrophil to bacterial fluorescent pixels in individual granulomas stratified by 577 

stratified by the absence or presence of necrosis in each lesion. 578 

(H) Linear regression analysis of neutrophil and bacterial fluorescent pixels in individual 579 

granulomas. 580 

P values from one way ANOVA with Tukey multiple comparison unless otherwise indicated. 581 

 582 

Table 1: Zebrafish reporter lines and visualisation strategies 583 
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Line Cell type(s) marked Visualisation 
strategy 

Reference 

Tg(cd41:GFPla2) Thrombocytes Native fluorescence 
or anti-GFP boost 

(Lin et al., 2005) 

Tg(kdrl:GFPs843) Endothelial cells Native fluorescence (Jin et al., 2005) 
Tg(lyzC:dsRednz50 or 
GFPnz117) 

Neutrophils Native fluorescence (Hall et al., 2007) 

Tg(mfap4:iCre-2A-
Tomatoxt8, ubb:LOXP-
TagBFP-LOXP-Tomatoxt7)) 

Macrophages Native fluorescence (Cronan et al., 2016) 

TgBAC(foxp3a:TagRFPvcc6) T regulatory cells Native fluorescence (Hui et al., 2017) 
TgBAC(lck:EGFPvcc4) T cells Anti-GFP boost (Sugimoto et al., 

2017) 
TgBAC(pdgfrb:gfpncv22) Fibroblasts and 

perivascular cells 
Native fluorescence 
or anti-GFP boost 

(Ando et al., 2016) 

TgBAC(tnfa:GFPpd1028) Tumor necrosis 
factor expressing 
cells 

Native fluorescence (Marjoram et al., 
2015) 

 584 
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